Animals Australia Unleashed
Change the World Who Cares? Videos Take Action! The Animals Community Forum Shop Blog Display
1 2 3
Your E-Mail: O Password:
Login Help     |     Join for Free!     |     Hide This

Post a Reply

ahhh technology!

1 - 8 of 8 posts

gaytee. gaytee. NSW Posts: 40
1 10 May 2009
to everyone who has gone outa der way to comment me, that was so lovely of you to do so.
unfortunately everytime i try to reply i fail miserably DAMN COMPUTER [email protected]!$%Dsd!!
but yesss. would this be a fault in my profile, a program i need to download that i havnt or is it my damn laggy computer?

_Matt _Matt VIC Posts: 1567
2 11 May 2009
It happens to lots of us lol

I think it's just the website... not 100% sure though. tech


Angie Angie NSW Posts: 36
3 11 May 2009
Hi guys, I'm really sorry you are still having some probs with the site. Our web master has been away but will be back this week so hopefully she'll be able to fix these glitches. If you could give us the following info that will really assist in fixing the problem:

1. the browser you are using (eg: internet explorer, safari, etc)

2. the version of the browser

3. the exact wording of the error message


Unleashed Unleashed VIC Posts: 17
4 12 May 2009
Hi all -- thanks for your patience as we worked on this problem. It should now be fixed, and you should be able to reply to comments and post messages on other people's message boards.

We believe this was only affecting certain browsers. If you continue to have problems with messaging, please reply below and let us know what browser you're running and any specific error messages that might appear. That will help us track down the problem quickly happy

You may need to "force refresh" to ensure you download the latest page elements from our web server. The easiest way to do this on most PC's is to press Ctrl+F5 on the community page. Fingers crossed it will just work like magic after that happy


tofupower tofupower NSW Posts: 54
5 15 May 2009
hey, i still dont seem to be able to send messages sad
when i press 'send' the loading thing just keeps going round and round and nothing happens.
maybe my internet is just slow sad

Karen Karen United States Posts: 1012
6 15 May 2009
Unleashed Admin
Hey tofupower - did you try pressing Ctrl+F5, or flushing your cache? (if you know how?)

What browser are you using? IE/Firefox/Safari? And what computer do you use? Windows/Mac? These details may help us track down the problem - thanks.

Sorry it's not working for you yet -- we'll do our best to fix it soon!

tofupower tofupower NSW Posts: 54
7 15 May 2009
hooray! it worked ecstatic ecstatic
thanks a bunch!!

Karen Karen United States Posts: 1012
8 15 May 2009
Unleashed Admin
chick  paw happy